Tux Guitar


Subject No sound in fedora version

Author Message
Post: Oct 6th 2008 at 5:03 PM

I downloaded and installed the fedora version of tuxguitar from here (http://oget.fedorapeople.org/tuxguitar/) but the sound doesn't work. If I set tools/settings/sound to Real Time Sequencer and Java Sound Synthesiser, I'm told that the MIDI System is unavailable - any other combination doesn't throw up an error message, but is just silence. I tried the solution on this page (http://tuxguitar.com.ar/tgwiki/doku.php?id=doc:tuxguitar_alsa) but my terminal won't execute any of the commands. I tried installing Timidity, but that has had no effect - what should I try next?

Back to Top
Post: Oct 7th 2008 at 4:26 PM

i need to know more details.
You show some info but missing important things

> "my terminal won't execute any of the commands"
Terminal is not a human, it don't want or feel something.
i need to know what "happened" to understand what you mean with "won't" excecute commands.
If you saw any error, please show me what you wrote on the terminal and what was the error result.

> I tried installing Timidity, but...
Did you select it on tuxguitar ?

Back to Top
Post: Oct 8th 2008 at 8:31 AM

Having restarted the computer, Timidity turned up in tuxguitar and sound now works fine - thanks anyway for your help

Back to Top