Tux Guitar


Subject Doesn't start in Ubuntu Hardy heron

Author Message
Post: Sep 1st 2008 at 4:50 PM


I'm very new with this linux thing but so far things have worked pretty well.

When I try to run tuxguitar from the applications menu it doesn't start. I've had the same problem with gimp after installing the gimpshop plugin, however, gimp does start if i write "gimp" in the terminal.

Anyone knows why this happen or even more interesting, knows the start command for tuxguitar so I can try from the terminal (which is the swedish name for it anyway, I mean the text based command program ) .


Back to Top
Post: Sep 1st 2008 at 5:12 PM

So I read about another guy in the forum who also had problems starting tuxguitar. I installed java 6 runtime and now it seems to work perfectly. Thank you for this program!

Back to Top
Judge P
Post: Oct 4th 2008 at 10:40 AM

I had the same problem with Ubuntu 8.04 and Tuxguitar 0.9 installed from the add/remove programs in ubuntu. I installed java 6 runtime and now it works fine.

Thanks Martin,
and thanks to the authors.

Regards JP

Back to Top
Post: Oct 23rd 2008 at 12:26 AM

Start tuxguitar from the command line to see where it looks for java. Point to that directory and issue 'ln -s [...]' to you jre1.?.X/bin/java executable.

Back to Top