Tux Guitar


Subject no sound in ubuntu studio 10.10

Author Message
Post: Apr 8th 2011 at 9:43 PM

Hey, not sure if this has been brought up, I did a quick search and didn't see, but if it has I apologise and would appreciate a redirect.anyway so I recently (yesterday) reinstalled ubuntu 10.10 and made the switch to studio edition through synaptic, now I get no sound from TuxGuitar, it worked just fine with my old installation. I'm still pretty new to linux and all so bear with me but when I tried to run tux manually from terminal it started, but I got this message:

/dev/sequencer: No such file or directory

any ideas folks?

Back to Top
Post: Apr 8th 2011 at 10:14 PM

to add some more information, it seems as if all of the synthesizer programs error out too. I figured I would try playing simple MIDI files as well, as per the suggestions in the documentation on here and nothing will play. I didn't do anything different from my last ubuntu 10.10 installation other than install the studio suite, I'm at a total loss here, so any help would be awesome.

Back to Top
Post: Aug 27th 2011 at 7:22 PM

You're not alone in that case, I got the same problem...

Back to Top
Post: Sep 7th 2011 at 5:50 PM

me too :/

Back to Top
Post: Sep 7th 2011 at 8:08 PM

Hi all,

I can only give the following general advice:

1. In Tuxguitar check the Sound Options under Preferences and try any alternative options available.

2. Check that "tuxguitar-jsa"? is installed. (This is an add-on available in the Ubuntu Software Centre which you will find under the entry/installer for Tuxguitar.)

3. You can also search Ubuntu Forums for guidance (http://ubuntuforums.org/). There are lots of posts relating to Tuxguitar.

I don't think this is a problem with Tuxguitar; rather it is down to the rapid change in Ubuntu. If you can't find a solution then post your problem to the Ubuntu Forums; there will be someone who can help you.

Please post back if your problem is solved or if it persists.

Back to Top
Post: Feb 11th 2012 at 9:17 PM

Ignatz, thank you!!

sudo apt-get install tuxguitar-jsa

fixed my problems with sound :)

Back to Top
Post: Feb 25th 2012 at 2:36 PM

Thank you Ignatz and Sergii,

sudo apt-get install tuxguitar-jsa

worked for my ubuntu 11.10 install as well

Back to Top
Post: Mar 2nd 2012 at 6:01 AM

First, I Articulated my concernson beats by dr dre solo black the Metro. The most acute problem, window management lobotomising touch screen devices, tablets, and otherrelatively small,beats by dr dre solo hd white there may be a sense of time with larger screens and mouse and keyboard that doesn't make sense on a regular units. You need to get the job beats by dr dre studio red done and the Metro, ? can't. Of course,beats by dr dre studio high-definition there is an old computer, but there are no old words suggesting future.

Back to Top
Post: Mar 20th 2012 at 10:37 PM

Installing the tuxguitar-jsa plugin also fixed no sound in Linux Mint 10

Back to Top