Tux Guitar


Subject Can't open any files

Author Message
Post: Mar 8th 2011 at 1:30 AM

I recently downloaded Tuxguitar 1.2, and before I had 1.0 and could open anything fine. Now that I downloaded 1.2, no files will open with the program. It makes me pick a program to open the gp3,4,5 file with and I pick Tuxguitar, but it gives me this message:

C:Documents and SettingsBenjaminLocal SettingsTemporary Internet FilesContent.IE54EXTPTUNdream_theater_the_ministry_of_lost_souls[1].gp5 is not a valid Win32 application.

I'm not good with computers so I have no idea what this means. And I've tried countless other tabs and they all seem the give me similar error messages. Thanks for your help and to whoever made this awesome FREE program :)

Back to Top
Post: Mar 8th 2011 at 1:35 AM

Now I saved the file, opened tuxguitar, and then opened the file, and it worked fine so idk what the problem is. But before I had 1.2 the symbols next to the files (file type) was different, now they all have no symbol except for the gp5 files. Is that normal, or do I have a problem? Thanks.

Back to Top