Tux Guitar


Subject Can't open any Files

Author Message
Post: Aug 25th 2009 at 8:03 AM

Hello there.
I always was able to open Guitar Pro Files (gp3, gp4, gp5). But now all of a sudden, it ain't possible anymore. On every File Tuxguitar says 'Cannot open file: /my/guitar/pro/file.gp5'
10 minutes or so ago it worked.
Any Ideas? The only thing I did was installing a Soundfont and write its path into the config of Timidity (because, it didn't work before), but I already removed everything like it was before this problem, and still it doesn't work.

I'm using Tuxguitar 1.1

Back to Top
Post: Aug 25th 2009 at 8:35 AM

Well, it works now. Don't know why, reinstalled ist and know its good. But i've got another problem: I can't play the files. the error message is : MIDI System unavailable. Is there any way that tuxguitar could somehow use timidity? because Timidity can play midi files without problems

Back to Top
Post: Aug 25th 2009 at 10:03 AM

Got it already.

Back to Top
Post: Aug 25th 2009 at 12:33 PM

So is it working ?

Back to Top
Post: Aug 25th 2009 at 6:26 PM

Yes, I just didn't know that I have to start Timidity with special parameters before, so that I can choose it as a MIDI Port. But I don't know afterall what caused the problem with opening files... but, as said, now it's good after reinstalling tuxguitar :)

Back to Top