Tux Guitar


  Forums : Help
Subject can't open gp or pt files

Author Message
Post: May 7th 2008 at 2:11 PM

in my home directory(I use linux) I have a collection of gp and pt files. Suddendly, when try to open a gp or pt file, tuxguitar opens a new empty tuxguitar window, without any tab.
I don't know how this came. I already reinstalled tuxguitar, deleted the tuxguitar directory in home, but nothing helps. I have the permission to open and change these gp and pt files.
When I download a new file from the internet, I can open it without any problem.
I also tried to remove all my gp and pt files, and recopy them on my desktop from my dvd, where i saved my collecion, but....same problem

I really don't know what I shall do now

Back to Top
Post: May 7th 2008 at 2:28 PM

do you mean open the file with "2 clicks" to it ?
what version / distribution of tuxguitar do you have installed. ?

Back to Top
Post: May 7th 2008 at 2:43 PM

I use tuxguitar rc3(from the repos) on sidux
The funny thing is, when i click on the file, tuxguitar opens a new tuxguitar window without tabs.
When go in tuxguitar on "file > open" and choose the same file, tuxguitar opens it.

Back to Top
Post: May 11th 2008 at 1:26 PM

Maybe it's the launcher script..
Java applications don't have an executable itself, it's a shell script who call java command and pass all the arguments..
maybe, the problem, are "white spaces" on the files
Band - Name.*
if the script don't check that, can be passing 3 arguments:

Can you rename one file without spaces, and test if it works ?

Back to Top
Post: May 13th 2008 at 7:15 PM

hmm, that doesn't work

Back to Top
Post: May 13th 2008 at 7:18 PM

i can't open any tabs from the dvd. if i download now the same tab from the internet, i can open it. so it's just my collection saved on the dvd which doesn't work.
and it came suddenly. i really cannot imagine the prolem :?

Back to Top
Post: May 18th 2008 at 12:19 PM

it works now with the rc4 from the debian sid repos

Back to Top