Tux Guitar


  Forums : Help
Subject No sound

Author Message
Post: Aug 25th 2010 at 4:16 AM

I downloaded tuxguitar, and wrote out a measure to test it.

I hit play, and it didn't make any sound. I checked the computer's volume, and it was on. I tried using headphones, in case it was a speaker issue, but it didn't work.

Any suggestions as to what I should do?

Back to Top
Post: Aug 25th 2010 at 4:10 PM

What version of tuxguitar? What operating system (version)? Did you try to change the audio settings?

Back to Top
Post: Aug 25th 2010 at 9:26 PM

Hello, i don't have sound too.
$ uname -a
Linux piniobook 2.6.35-trunk-686 #1 SMP Tue Aug 17 14:30:48 UTC 2010 i686 GNU/Linux (Debian)
Tuxguitar from repos ver. 1.25
Timidity plays .mid, but tuxguitar no. Screenshot with aconnectgui http://dalmatyn.wrzuta.pl/obraz/73lZqtAYyE9/zrzut_ekranu_-_25.08.2010_-_23_13_34

Best Regards Norbert

Back to Top
Post: Aug 25th 2010 at 10:04 PM

Timidity does not seem to be running as server. In anycase I would recommend you to run fluid synth (using qsynth as frontend and the fluid gm soundfont). You can then connect them by changing the midi port in the tuxguitar preferences.

Back to Top
Original Poster
Post: Aug 26th 2010 at 2:25 PM

I have version 1.2 (The latest version, whatever I downloaded from the website, I think it's 1.2) for Windows XP.

Back to Top
Post: Aug 26th 2010 at 7:26 PM

HAHA!! Thank, you are great. That's works :)

Back to Top
Post: Aug 26th 2010 at 9:05 PM

Another solution:
timidity -iA -Os
In preferences adjust audio to timidity

Back to Top
Post: Sep 1st 2010 at 6:09 PM

Okay...um...Could someone give me a step by step explanation of what I need to do?

I'm not a computer person, sorry.

Back to Top
Post: Apr 5th 2012 at 5:44 AM

The Louis Vuitton Outlet 2012 is ready ,the

fall&Winter items have arrived ,you can write the Louis

Vuitton Handbags On Sale
in the google website Search,then enjoy the shipping funny with low price but

beatiful Louis Vuitton items like Louis Vuitton Shoes.

Back to Top